Dependencies do not allow 7.10 yet.
[darcs-mirror-arbtt.git] / .travis.yml
2015-01-14 Joachim BreitnerDependencies do not allow 7.10 yet.
2015-01-14 Joachim BreitnerFix travs
2015-01-14 Joachim BreitnerUpdate multi-ghc-travs .travis file
2014-08-24 Joachim BreitnerGuess we don’t work on 7.4 any more, update travis...
2014-04-13 Joachim BreitnerAdd GHC-7.8.2 to travis config
2013-11-05 Joachim BreitnerTravis confirms: We compile on GHC 7.4 or later
2013-11-05 Joachim BreitnerInstall build dependencies in travis
2013-11-05 Joachim BreitnerAdd travis file