Really allow aeson-0.9