This needs at least 2.4 beta 5
-rw-r--r-- 72 Setup.hs
-rw-r--r-- 1234 ipatch.cabal
drwxr-xr-x - src
drwxr-xr-x - tests