Allow base 4.6 for GHC 7.6.1 support