Relax extra constraint.
authorFrancesco Mazzoli <f@mazzo.li>
Mon, 8 Jun 2015 14:26:27 +0000 (15:26 +0100)
committerFrancesco Mazzoli <f@mazzo.li>
Mon, 8 Jun 2015 14:26:27 +0000 (15:26 +0100)
It does not need to be >= 1.1, and the strict lower bound is causing a
bit of trouble in our production environment.

gipeda.cabal

index c88cf77..dc541c7 100644 (file)
@@ -79,7 +79,7 @@ executable gipeda
       gitlib               >= 3.1  && <3.2,
       gitlib-libgit2,
       tagged               >= 0.7  && <0.9,
-      extra                >= 1.1  && <1.2,
+      extra                >= 1    && <1.2,
 
       -- https://github.com/jwiegley/gitlib/issues/46
       conduit-combinators  < 1