Require glib >= 2.18.0 as earlier glib versions had a totally bogus
authorBehdad Esfahbod <behdad@gnome.org>
Sat, 29 Nov 2008 06:44:31 +0000 (06:44 +0000)
committerBehdad Esfahbod <behdad@src.gnome.org>
Sat, 29 Nov 2008 06:44:31 +0000 (06:44 +0000)
commit13fb9b34c9436385baa485a41649145af38e62c8
tree73d953ce850aec16b9ee3d1ddf2fafc4d997b1b6
parentc1acc9206329acd8ddf7bc6eb63e0f90ce9864d8
Require glib >= 2.18.0 as earlier glib versions had a totally bogus

2008-11-29  Behdad Esfahbod  <behdad@gnome.org>

        * configure.in: Require glib >= 2.18.0 as earlier glib versions
        had a totally bogus g_unichar_iswide_cjk().

        * perf/vim.sh: Don't use builting time command.

svn path=/trunk/; revision=2224
ChangeLog
configure.in
perf/vim.sh