More helpful error message when trying to build using library-profiling
[ghc-heap-view.git] / ghc-heap-view.cabal
2012-09-13 dennisMore helpful error message when trying to build using...
2012-09-04 Joachim BreitnerBump version number
2012-08-30 Joachim BreitnerBump version, extend author line 0_3
2012-04-16 Joachim BreitnerLooks like we need Cabal >= 1.14
2012-04-16 Joachim BreitnerDescription improvements
2012-03-13 Joachim BreitnerTypo
2012-03-13 Joachim BreitnerNo need for ghc-prim
2012-03-13 Joachim BreitnerMake package -Wall safe
2012-03-13 Joachim BreitnerAdd grant supporter blurb
2012-03-12 Joachim BreitnerBound base dependency
2012-03-12 Joachim BreitnerAdd source-repository stanza
2012-03-12 Joachim BreitnerDocumentation and renaming
2012-03-12 Joachim BreitnerRemove integer-gmp dependency
2012-03-12 Joachim BreitnerAvoid #includes where possible
2012-03-12 Joachim BreitnerWork even if #5931 is not accepted.
2012-03-12 Joachim BreitnerInitial check-in